Tuesday, March 4, 2008

WFMW Backwards Edition- How do you post videos on your blog?

Today is Shannon's WFMW Backwards Edition- where we get to post those burning questions we have and you get to help us solve them! So here is my issue. Well, let's be honest here- I have lots of issues, but here is the one most appropriate for this forum!

Anyway...

When I'm reading other blogs, I often see a blog post with a You Tube video inserted into the middle of the post like this... Now I've poked around and figured how to post a video from You Tube directly- but it only puts up the text that I type at You Tube, so it looks like this. If I then go back and try to edit it from my blog, it deletes the video altogether...

Is the problem that I am using blogger or is there something that I'm just missing? Help please!

And then when you're done helping me- head over to Shannon's to spread your bloggy knowledge with others in need... And of course, Thank You!

LeeAnn

3 comments:

Jenni said...

I avoid problems with the video html code by doing it at the end. I type my whole post, and then I go to YouTube and copy the embedding text. I switched to the "html" tab for composing, find the place in my text where I want my video to appear, and paste the video into that spot. Then I go back to the "compose" tab to make sure that it's properly aligned.

Hope that helps! I'm not 100% sure I understood your question properly. Need coffee!!

PufferfishMommy said...

First of all, bookmark this site, because this gal has put some serious time and effort into making blogging easy for the rest of us. She knows her stuff, and I refer to her tutorials quite often!

More specifically, go to this page of her blog for instructions on how to embed a video in your blog.

HTH!

Bev.
Pufferfish Diaries.

Mzzterry said...

It looks like your question was answered, so I will just THANK YOU for visiting my blog today & posting a comment!!